Вы не авторизованы! Вход | Регистрация
 Забыли пароль?
 Регистрация
1111
Просм.
4
Ответ

Хпрог 5.84 после прошивки на 5.55 Device is silent

[Скопировать ссылку]
0 чел. читают эту тему (гостей: 0)

Автор: Olg315   

Возраст: 53 лет
Опубликовано 2-3-2022 13:42:35 | Показать все сообщения |Режим чтения | Google Chrome 98.0.4758.102| Windows 7

Для просмотра нужна авторизация!

Для просмотра Вам необходимо авторизироваться.
Если Вы еще не зарегистрированы, перейдите по ссылке: Регистрация.

x
Привет всем! Приобрел в Китае Хпрог 5.84 с донглом, после установки и запуска на Виндоус 7 64 бит вылезла ошибка ожидания сертификата,но адаптер на команды с программы реагировал,зажигал светодиоды, определялось ID, видны были лицензии. Решил прошить на версию 5.55
с помощью UPA USB 1.2. Прошиваеться нормально, Атмега 64 не залочилась, Лок биты и Фьюзы в норме. Адаптер в Диспетчере определяеться,Сом
порт определяеться, в программе Сом порт адаптера видиться, но выскакивает Device is Silent. Выпаял 93LC46, заменил на 93С46(прошил прошивкой с соседней
ветки) результат тотже. Бьюсь уже неделю. Куда копать?



Последние посетители

  • zalimhan74
    2022-12-04
  • pavelsml
    2022-11-29
  • Mihali4
    2022-11-26
Возраст: 2022 лет
Опубликовано 2-3-2022 13:56:12 | Показать все сообщения | Firefox 97.0| Windows 7 x64 Edition
В свое время тоже пытался реализовать работу правда с 5.60 на 5.5.5, помог дамп от SERG2000. В сети посмотрите, должно помочь
Ответ + -

Реквизит Жалоба

Возраст: 53 лет
Опубликовано 3-3-2022 13:31:10 | Показать все сообщения | Google Chrome 98.0.4758.102| Windows 7
Спасибо за ответ. Пробовал дамп  от SERG2000,результат тотже.
Ответ + -

Реквизит Жалоба

Возраст: 53 лет
Опубликовано 12-3-2022 10:43:43 | Показать все сообщения | Google Chrome 99.0.4844.51| Windows 7
Привет,всем.
Частично разобрался с своим неработающим Хпрогом 5.84. Распишу что делал и какие нюансы, уверен,что кто то наступит на те же грабли,может кому то поможет. Рыл инфу 2 недели, перечитал
все ветки и форумы на эту тему. Первая ошибка моя-несерьезно отнесся к тому, что комп с прогой не должен быть с интернетом. Думал,да буду отключать, когда надо,фигня. Не получиться-даже если прога не подключена и с компа выходить в сеть, переписываються configuration.xml -и псле следующего подключения Хпрога(даже при включеном интернете)получим ожидание сертификата. Второй
косяк мой кнопка Упдэйт. На видео с установкой программы от Китайцев, жмут эту кнопку, но многие пишут, что за эту кнопку нужно забыть,независимо подключен комп к интернету или нет.
   Спор с Китайцами я проиграл. Можно было побороться, но для доказательства нужно снимать идеальное
и непорезаное видео полного процесса от установки, до неработоспособности программы. А вместить это в один ролик в две минуты не получиться. Я выложил кусками.Китайцы рассмотрели и ответили типа дайте доказательства. Моя твоя не понимает. Продавец хотел отправить мне чип за деньги, я отказался(писали,что приходит непрошитая Атмега)-не стал терять время и купил Атмегу с прошивкой у другого китайца-за 1000 руб-это самый дешевый вариант(цены от 1500-3000).
Пока Атмега ехала из Китая, пытался перепрошивать на 5.55 с помощью УПЫ 1.2. Делал все правильно, Атмега записывалась, прошивок было несколько вариантов, но так и не смог оживить прибор.
Вот почему не заработало так и не разобрался. Беру распаковываю из архива РАР Иепромм 5.55 и Флэш 5.55
Загружаю в УПУ, Атмегу стираю Иепром и Флэш, загружаю в Атмегу файлы, Выставляю Фузы, Локбиты, записываю и все должно работать. Но хрен! Проверял сам процесс записи Атмеги записывал Фулл и иепром, но без записи Локбитов и Фузов и потом это считывал назад и сравнивал в Хексе-Потоки идентичны!Тоесть,до записи локбитов и фузов все окей. Переписывал раз 10 ошибки быть не могло. Потом прочитал, что микруху
93LC46 нужно тоже переписывать под 5.55(свою прошивку,5.84 93с46 сохранил)перепаял 93с46,но не заработал ХПРОГ. В диспетчере все четко видиться как Хпрог Бокс и В Ком порту, драйвера перепробовал
кучу разных. Эдоб Ридер 11 тоже кучу разных. Программа девайс видит, но сетодиоды молчат и Девайс ис Силент. Думал, что проблемма в железе, перепаял плату два раза под микроскопом.
Пришла Атмега из Китая, перепаял проц, и 93с46 вернул назад родную и ВСЕ ЗАРАБОТАЛО!
Кстати пробовал запускать Хпрог 5.55 от серж2000 с моим железом уже рабочим, прога пытаеться работать
диоды реагируют накоманды, но Эрор, ID прибора не определяеться и нет вкладки с лицензиями.
Но девайс после этого не умирает! Донгл 5.84 от интернета тоже не погибает.
Вывод сделал такой, что моя УПА не правильно шьет Атмегу. И что из за неправльной прошивки Атмеги
несмотря на правильное определение Девайса в Диспетчере, железо может не проявлять признаков
жизни. При первом включении в ЮСБ должен определиться Хпрог Бокс с вопросительным знаком-неизвестное
устройство, после установки дров, Хпрог Бокс не отображаеться_только как УСБ устройство и Ком порт.
При втором включении в Усб диоды не должныгореть, а вот после запуска софта,олжен мигать зеленый сетодиод с частотой пол секунды 5 раз. И на работающей програме при попытке чтения должен реагировать
желтый диод.
Ответ + 2 - 0

Реквизит Жалоба

Возраст: 2022 лет
Опубликовано 26-3-2022 21:20:57 | Показать все сообщения | Google Chrome 99.0.4844.82| Windows 10

Благодарить

Поблагодарили 1Благодарность +5 Свернуть Инфо
Olg315 + 5 Спасибо

Показать список

Ответ + -

Реквизит Жалоба

Чтобы ответить, вам надо авторизироваться в системе Вход | Регистрация

Правила начислений

    Правила|Черный список|Архив|Мобильная версия|Администрация|Поддержать|

GMT+3, 5-12-2022 14:08 , Processed in 0.061142 second(s), 48 queries , Gzip On.

Быстрый ответ Вернуться к началу Назад к списку