АвтоМастера.нет

 Забыли пароль?
 Регистрация
12345Далее
Вернуться к списку Новое сообщение
Просм.: 1484|Ответ: 116

[Решено] Ремонт VAG COM KKL

  [Скопировать ссылку]
0 чел. читают эту тему (гостей: 0)
  • Мне сказали 0 раз
  • Я сказал 16 раз
  RU
Опубликовано 25-5-2016 19:37:10 | Показать все сообщения |Режим чтения

Зарегистрируйтесь сейчас чтобы найти еще больше друзей, и получить полноценный доступ ко всем функциям сайта!

Для просмотра Вам необходимо авторизироваться.
Если Вы еще не зарегистрированы, перейдите по ссылке: Регистрация.

x
Ребят, у кого есть опыт ремонта адаптера VAG COM KKL на FTDI чипе, что там обычно летит и как его проверить? COM порт комп с ним видит, но соединение с ЭБУ не устанавливается, отработал всего один день, обидно блин.


Предыдущая тема: Вопрос по ДМРВ
Следующая тема: Диагностика Toyota прибором Launch

Комментарий

mau
http://avtomastera.net/forum.php?mod=viewthread&tid=2406&extra=page%3D1&page=1 дабы не писать одно и тоже...  Опубликовано 25-5-2016 19:42
  • Мне сказали 217 раз
  • Я сказал 95 раз
  UA
Опубликовано 28-5-2016 12:42:26 | Показать все сообщения
а источник 12 вольт можно узнать. И опять не пойму откуда проблема со стороны 12 вольт, если была изменена полярность со стороны юсб?Там на 7 пин обд 12 в. подходит через резистор 510 Ом. или это резистор подгорел. Подайте на 16 пин 12 В. без подключения к машине и замерте сколько на 7 пине. земля конечно на 4,5.

Комментарий

у испарвного ток потребления 0,02А, у шаляшего 0,01А только адаптеры разного плана исправный мастер кит шаляший как вы поняли ваг ком ккл, если можно сравнивать таковые по току потребления о чем могут  Опубликовано 29-5-2016 23:01
ок попробую, но теперь наверно завтра  Опубликовано 28-5-2016 17:24
замерьте ток потребления исправного и шалящего.  Опубликовано 28-5-2016 17:10
Источник акб напряжением 12,9 В, вот и мне не ясно проблема полярности была со стороны USB. так и делал 16 пин + 4 - на 7 выходе к-лайна 9,7 в, тоже самое с другим адаптером 7 пин выдает 12 в.  Опубликовано 28-5-2016 17:00
  • Мне сказали 199 раз
  • Я сказал 100 раз
  RU
Опубликовано 26-5-2016 19:22:55 | Показать все сообщения
фотку платы с обеих сторон.
программа что говорит?
тесты делали?

Комментарий

сделал тесты адаптера прогой hfmscan и фото платы см. ниже  Опубликовано 26-5-2016 20:54
mau
я понял - это не те тесты пробуй прогой hfmscan - и эти тесты выложи...  Опубликовано 26-5-2016 20:04
Это скрины вставленные в ворд а затем переконвертмруемые в pdf так как этот формат здесь не прикрепить  Опубликовано 26-5-2016 20:00
mau
Тесты в PDF ?  Опубликовано 26-5-2016 19:41
Ок Фотку минут через 30 скину, тесты делал яприкрепил файл с отчетом выше  Опубликовано 26-5-2016 19:38
  • Мне сказали 0 раз
  • Я сказал 16 раз
  RU
Опубликовано 25-5-2016 20:04:16 | Показать все сообщения
у меня другая ситуация не как по ссылке https://avtomastera.net/forum.ph ... page%3D1&page=1 вчера работал на любом com порте а сегодня не в какую

Комментарий

mau
там ест проги для теста. а для начала надо определить живой он вообще. видит ли его система...  Опубликовано 25-5-2016 20:18
  • Мне сказали 0 раз
  • Я сказал 16 раз
  RU
Опубликовано 25-5-2016 20:34:45 | Показать все сообщения
система его видит я же написал но нет связи по диагностике авто
  • Мне сказали 199 раз
  • Я сказал 100 раз
  RU
Опубликовано 25-5-2016 21:02:23 | Показать все сообщения
добавил sanich в 25-5-2016 20:34
система его видит я же написал но нет связи по диагностике авто

вот этим пробуй.

hfmscan.rar

413.52 KB, Скачиваний: 13

Комментарий

этой прогой типа живой  Опубликовано 25-5-2016 21:42
  • Мне сказали 1 раз
  • Я сказал 17 раз
  UA
Опубликовано 25-5-2016 21:14:24 | Показать все сообщения
Ещё бывает горит микросхема Lm393.. но восновном если + с - путаеш.
признаки такие же

Комментарий

как можно проверить эту микросхему  Опубликовано 25-5-2016 22:24
каким образом можно + с - попктать  Опубликовано 25-5-2016 21:35
  • Мне сказали 14 раз
  • Я сказал 5 раз
  RU
Опубликовано 25-5-2016 21:20:02 | Показать все сообщения
Пайка на шестнадцати ногах потрескалась , пропаял с канифолью , всё заработало.
  • Мне сказали 199 раз
  • Я сказал 100 раз
  RU
Опубликовано 25-5-2016 21:42:45 | Показать все сообщения
может просто с портами что напутано .

скорость порта поменять . драйвер переустановить.

может ещё какой шнурок устанавливался - произошла помена драйвера.(может быть .не утверждаю)

Комментарий

завтра еще перепроверю все спасибо за помощь  Опубликовано 25-5-2016 22:30
  • Мне сказали 270 раз
  • Я сказал 300 раз
  RU
Опубликовано 25-5-2016 23:18:53 | Показать все сообщения
Смотрите даташит на 393-это обычный компаратор. Сгорает при проблемах в проводке на раз.

Комментарий

mau
согласен на китайских летят на раз . менял сгоревшие на DIP корпус - купленные в чип и дип.  Опубликовано 26-5-2016 08:20
  • Мне сказали 199 раз
  • Я сказал 100 раз
  RU
Опубликовано 26-5-2016 08:02:40 | Показать все сообщения
Набор драйверов для адаптеров
https://yadi.sk/d/4G3X9-hlrqvPy

Комментарий

заменил LM 393 результата нет. Какой стороной ее правильно на плату сажать? Может в этом дело?  Опубликовано 26-5-2016 17:30
  • Мне сказали 0 раз
  • Я сказал 16 раз
  RU
Опубликовано 26-5-2016 15:46:54 | Показать все сообщения
Сегодня купил две LM 393. Буду менять, какой стороной ее правильно впаять, на плате расположение данной схемы обозначено выбитым кругляшком, а на моей новой нет таковой?
Чтобы ответить, вам надо авторизироваться в системе Вход | Регистрация

Правила начислений

Правила|Архив|Мобильная версия|Черный список|АвтоМастера.нет

GMT+3, 3-12-2016 01:17

Powered by Discuz! X3.1

© 2001-2013 Comsenz Inc.

Быстрый ответ Вернуться к началу Назад к списку