АвтоМастера.нет

 Забыли пароль?
 Регистрация
Вернуться к списку Новое сообщение
Просм.: 627|Ответ: 7

Galleto 1260 не фурычит.

[Скопировать ссылку]
0 чел. читают эту тему (гостей: 0)
  • Мне сказали 0 раз
  • Я сказал 1 раз
  RU
Опубликовано 3-2-2016 10:34:16 | Показать все сообщения |Режим чтения

Зарегистрируйтесь сейчас чтобы найти еще больше друзей, и получить полноценный доступ ко всем функциям сайта!

Для просмотра Вам необходимо авторизироваться.
Если Вы еще не зарегистрированы, перейдите по ссылке: Регистрация.

x
Скиньте пожалуйста eeprom для FT232RL для MProg. Мой Galleto 1260 вообще не хочет работать, постоянно горит красный диод. Китайский клон, на FT232RL нет вообще маркировки. ID 6001, SN отсутствовал, драйвера ставятся. Думаю прошить рабочий eeprom, не поможет менять FT232RL.


Предыдущая тема: mini-pro TL866
Следующая тема: bdm-100 soft

Комментарий

Всё уже разжёванно,до мелочей.И не только на этом форуме.Поик рулит.  Опубликовано 3-2-2016 11:31
  • Мне сказали 24 раз
  • Я сказал 35 раз
  RU
Опубликовано 3-2-2016 11:08:02 | Показать все сообщения
Зачем темы плодить?  - https://avtomastera.net/forum.ph ... page%3D1&page=2
  • Мне сказали 1190 раз
  • Я сказал 381 раз
  ??
Опубликовано 3-2-2016 11:40:03 | Показать все сообщения
считал со своей

galletto1260.rar

720 Bytes, Скачиваний: 5

Сказали спасибо

FedorovV(5-2-2016 06:31)  
  • Мне сказали 349 раз
  • Я сказал 38 раз
  RU
Опубликовано 3-2-2016 21:24:54 | Показать все сообщения
не забудь подвязать после серийник через хекс...
  • Мне сказали 0 раз
  • Я сказал 1 раз
  RU
Опубликовано 5-2-2016 16:24:54 | Показать все сообщения
Всем спасибо. Поторопился я и уже махнул FT232. Просто смутило отсутствие на ней какой либо маркировки. Не помогло. Сел разбираться как вообще работает K-Line, нашел инфу. В итоге сигнал (TXD) с FT232 проходил а с MAX232 уже тишина. Виноват был биполярный транзистор (T3(J3Y)) в цепи K-Line, он и садил сигнал. Хотя до этого прозванивал его бегло, вроде как нормальным показался. Дернул аналог с мат. платы (1P).
Проверял на Win7 x64, софт CASCADE 0.9.4. При запуске диагностики двиг. по К-Line на осциле видно как Galleto посылает сигнал пачками с некоторым промежутком и индикатор (диод) в этот момент подмигивает зеленым. Так как делал все без машины, до конца еще не проверил, завтра пойду пробовать в гараж.

Комментарий

Если под рукой есть какой нибудь наш эбу, то можно подключить для диагностики на столе и проверить прогой Опен-диаг предварительно выбрав соответствующий ком-порт.  Опубликовано 5-2-2016 21:58
  • Мне сказали 6 раз
  • Я сказал 8 раз
  RU
Опубликовано 10-3-2016 16:34:35 | Показать все сообщения
а свето диод горит .при подключений к автомобилю?
Чтобы ответить, вам надо авторизироваться в системе Вход | Регистрация

Правила начислений

Правила|Архив|Мобильная версия|Черный список|АвтоМастера.нет

GMT+3, 11-12-2016 01:21

Powered by Discuz! X3.1

© 2001-2013 Comsenz Inc.

Быстрый ответ Вернуться к началу Назад к списку