АвтоМастера.нет

 Забыли пароль?
 Регистрация
Вернуться к списку Новое сообщение
Просм.: 566|Ответ: 10

[Загрузчик] K-Line адаптер Ecutools

[Скопировать ссылку]
0 чел. читают эту тему (гостей: 0)

  Отсутствует 

  • Мне сказали 52 раз
  • Я сказал 16 раз
  RU
Опубликовано 29-3-2017 14:25:06 | Показать все сообщения |Режим чтения

Зарегистрируйтесь сейчас чтобы найти еще больше друзей, и получить полноценный доступ ко всем функциям сайта!

Для просмотра Вам необходимо авторизироваться.
Если Вы еще не зарегистрированы, перейдите по ссылке: Регистрация.

x
Всем здравствовать. Сегодня хотел поработать с подменным ЭБУ с помощью OpenBox, но блок на связь не вышел. Использовал K-Line адаптер Ecutols. Когда вставляю его в USB порт,  он подмигивает пару раз красным и все.  Прозвонил провода от usb разъема, до самого адаптера, все звонится.   С ЭБУ все в порядке,  при помощи CombiLoader 2.16  и его родного SMS адаптера на связь выходит. У кого какие мысли по этому поводу? Как вылечить   K-Line адаптер Ecutols?



Предыдущий:Программа для чтения версии бутлоадера
Далее:Программы для переноса калибровок

  Отсутствует 

  • Мне сказали 43 раз
  • Я сказал 14 раз
  RU
Опубликовано 29-3-2017 15:21:23 | Показать все сообщения
В настройках сом порта у Опена должен появится новый порт при подключении адаптера.

  Отсутствует 

  • Мне сказали 52 раз
  • Я сказал 16 раз
  RU
Опубликовано 29-3-2017 15:26:30 | Показать все сообщения
Когда подключаю, смотрю в диспетчере задач и в настройках Опена, .......порты совпадают, а вот глазки, на адаптере , красный и зеленый не светятся.

  Отсутствует 

  • Мне сказали 87 раз
  • Я сказал 19 раз
  RU
Опубликовано 29-3-2017 15:40:41 | Показать все сообщения
Проверьте в диспетчере вот это Снимок.PNG

  Отсутствует 

  • Мне сказали 52 раз
  • Я сказал 16 раз
  RU
Опубликовано 29-3-2017 15:52:00 | Показать все сообщения
Завтра проверю.  Сегодня раньше смылся с работы.

  Отсутствует 

  • Мне сказали 67 раз
  • Я сказал 72 раз
  RU
Опубликовано 29-3-2017 20:35:49 | Показать все сообщения
Вообще этот к-лайн нормальный. Никогда с ним проблем не было.

  Отсутствует 

  • Мне сказали 80 раз
  • Я сказал 29 раз
  RU
Опубликовано 30-3-2017 02:59:55 | Показать все сообщения
Насколько помню,на нем один светик - обмен данными,другой - наличие 12v на адаптере.Когда тс вставляет адаптер в USB,светик моргает при инициализации.А второй должен при наличии 12v гореть постоянно.Раз не горит - питалово не доходит.

Сказали спасибо

Автолюбитель(30-3-2017 14:30)  

  Сейчас на сайте 

  • Мне сказали 13 раз
  • Я сказал 147 раз
  RU
Опубликовано 30-3-2017 11:15:12 | Показать все сообщения
Светодиоды там и не должны гореть,загораются только при работе, красный пару раз подмаргует при вставлении в usb порт.

Комментарий

Красный подмигивает при соединении с компом, а после подачи питания 12в., загорается зеленый светодиод, а при работе о мигает.  Опубликовано 30-3-2017 13:54

  Отсутствует 

  • Мне сказали 52 раз
  • Я сказал 16 раз
  RU
Опубликовано 30-3-2017 13:51:13 | Показать все сообщения
Всё работает. Дело было в отсутствии питания 12в.  Я, когда купил OpenBox, сразу изготовил кабель с разъемом для ЭБУ, вот в этом кабеле пайка и оторвалась. Теперь все нормально.
Всем большое спасибо.

  Сейчас на сайте 

  • Мне сказали 23 раз
  • Я сказал 63 раз
  RU
Опубликовано 30-3-2017 21:56:32 | Показать все сообщения
хороший адаптер. очень качественный
Чтобы ответить, вам надо авторизироваться в системе Вход | Регистрация

Правила начислений

Закрыть

РекомендуемНазад /2 Вперед

Правила|Архив|Мобильная версия|Черный список|АвтоМастера.нет

GMT+3, 26-9-2017 10:27

Powered by Discuz! X3.2

© 2001-2017 Comsenz Inc.

Быстрый ответ Вернуться к началу Назад к списку