АвтоМастера.нет

 Забыли пароль?
 Регистрация
12Далее
Вернуться к списку Новое сообщение
Просм.: 805|Ответ: 36

vag kkl уже второй

  [Скопировать ссылку]
0 чел. читают эту тему (гостей: 0)

  Отсутствует 

Возраст: 37 лет
  • Мне сказали 137 раз
  • Я сказал 89 раз
  RU
Опубликовано 5-5-2016 12:50:47 | Показать все сообщения |Режим чтения
Добрый день товарищи, подскажите пожалуйста по данному к-лайнику vag kkl уже второй такой приходит, вставляю в юзб порт определяет все хорошо, питание подаю диод загорается, нооооо захожу в чиплодырь, в настройках ставлю тот порт который определяется в диспечере устройств, ИИИ вот тут нажимаю тест к лайника, и выскакивает ошибка-к-лайн на  7ком не работет, что за фигня??? или не судьба мне шить к-лайником на столе))))

Комментарий

mau
да ещё. полно бесплатных программ там есть тест адаптера . тест проходит?  Опубликовано 5-5-2016 13:44
mau
если не ХР . поиграть скоростью порта.(ХР - работает на прямую .без виртуальных)  Опубликовано 5-5-2016 13:41
ft232  Опубликовано 5-5-2016 13:28
На каком чипе?  Опубликовано 5-5-2016 13:18

  Отсутствует 

Возраст: 37 лет
  • Мне сказали 137 раз
  • Я сказал 89 раз
  RU
Опубликовано 5-5-2016 13:43:14 | Показать все сообщения
и на 7, и на хр пробывал везде одинаковва, а есть прога какая нибудь что бы проверить? опендиаг тоже не видит

Комментарий

mau
не проходит тест или порта не видит воще.  Опубликовано 5-5-2016 13:58
где приобретал?  Опубликовано 5-5-2016 13:52

  Отсутствует 

  • Мне сказали 282 раз
  • Я сказал 147 раз
  RU
Опубликовано 5-5-2016 14:04:33 | Показать все сообщения
попробуй вот этой прогой  . что выдаст?

divice>scan  потом tools>read



MProg3.5.zip

1.57 MB, Скачиваний: 15

Комментарий

mau
с начало надо проверить. живой ли UART . потом дальше по схеме...  Опубликовано 5-5-2016 14:31
и как этой прогой проверить? может по удаленом подключимся?  Опубликовано 5-5-2016 14:20
mau
мне тоже приходили мёртвые - но интерфейсе CH340  Опубликовано 5-5-2016 14:06

  Отсутствует 

Возраст: 37 лет
  • Мне сказали 137 раз
  • Я сказал 89 раз
  RU
Опубликовано 5-5-2016 14:35:54 | Показать все сообщения
Number Of Blank Devices = 0
Number Of Programmed Devices = 0
вот что пишет, при скан

Комментарий

тоже самое No Devices found ...  Опубликовано 5-5-2016 14:40
mau
с еепром должны считаться данные(нижнее поле)  Опубликовано 5-5-2016 14:40
No Devices found ...  Опубликовано 5-5-2016 14:39
mau
tools>read  Опубликовано 5-5-2016 14:38

  Отсутствует 

  • Мне сказали 282 раз
  • Я сказал 147 раз
  RU
Опубликовано 5-5-2016 14:43:16 | Показать все сообщения
uart - это и есть ft232 - похоже мёртвая . вскрой может не пропай.  

Комментарий

mau
дрова какие ставил ?  Опубликовано 5-5-2016 15:27
пропаял без толку  Опубликовано 5-5-2016 15:11

  Отсутствует 

Возраст: 35 лет
  • Мне сказали 24 раз
  • Я сказал 55 раз
  RU
Опубликовано 5-5-2016 15:20:45 | Показать все сообщения
Может криво драйвер на фтди232 стоит, а то прямо два дохлых шнурка странно как то.А проверяю порт всегда простым VAG-COM  VCDS там есть пункт ---настройки---тест порта .

Комментарий

толкнуть хочет  Опубликовано 5-5-2016 15:47
один то остался после бывшего работника, а второй купил в магазине, товарищи тоже покупали в этом магазине говорят такая же фигня была, поменяли и все ок, думаю поди продавец ломанный хочет всё таки  Опубликовано 5-5-2016 15:46

  Отсутствует 

  • Мне сказали 124 раз
  • Я сказал 132 раз
  RU
Опубликовано 5-5-2016 16:00:17 | Показать все сообщения
В шнурках стоит Китайский ФТДИ у которого свежий оригинальный драйвер переписывает иденты 0000. Решение было и здесь на форуме и у дядьки Гугла спросите "Востановление FTDI"

Комментарий

У FTDI некоторое время назад выпущен драйвер который определяет оригинальность чипа и если проверка не пройдена переписывает идентификаторы. Вот это и имел в виду.  Опубликовано 5-5-2016 22:12
mau
я даже больше скажу - они везде китайские . есть китай низкого качества . а есть очень даже ничего.  Опубликовано 5-5-2016 16:19

  Отсутствует 

  • Мне сказали 282 раз
  • Я сказал 147 раз
  RU
Опубликовано 5-5-2016 16:10:35 | Показать все сообщения
вот . ещё протестить шнурок

hfmscan.rar

413.52 KB, Скачиваний: 21

Сказали спасибо

xaxol35rus(16-4-2017 16:26)  063(5-5-2016 17:27)  

  Отсутствует 

Возраст: 47 лет
  • Мне сказали 485 раз
  • Я сказал 578 раз
  RU
Опубликовано 5-5-2016 16:23:19 | Показать все сообщения
Вот попробовал 1 часть без питания 12В на адаптере, 2-ая часть с питанием. Шнурок к-дкан ( инпа бмв, используется как ккл-юсб на чипе 232 )
Версия 1.32
Программа настроена для работы с обычным адаптером k-line
Connect...
Передача: ____
390
Передача: 170
Внимание! ЭХО посылки не получено!
1390
Передача: 0
Внимание! ЭХО посылки не получено!
2390
Передача: 0
Внимание! ЭХО посылки не получено!
3390
Передача: 170
Внимание! ЭХО посылки не получено!

ОШИБКА! Адаптер K-LINE не подключен, либо неисправен!
Связь прервана!!! Время простоя 14250 мс, StopOnError:

Не могу открыть порт FTDI
Связь прервана!!! Время простоя 10000 мс, StopOnError:


Connect...
Передача: ____
391
Передача: 170
Принято (ЭХО): 170
1391
Передача: 0
Принято (ЭХО): 0
2391
Передача: 0
Принято (ЭХО): 0
3391
Передача: 170
Принято (ЭХО): 170

ОШИБКА! ECU не отвечает!
Связь прервана!!! Время простоя 14250 мс, StopOnError:

Ну понятно, что ецу не отвечает, т.к к-линия в воздухе висит.Мпрог читает и без питания и с питанием 232-ую
05-05-2016 16-31-52.jpg

  Отсутствует 

Возраст: 37 лет
  • Мне сказали 137 раз
  • Я сказал 89 раз
  RU
Опубликовано 5-5-2016 16:46:56 | Показать все сообщения
Версия 1.32
Программа настроена для работы с обычным адаптером k-line
Connect...
Передача: ____
390
Передача: 170
Внимание! ЭХО посылки не получено!
Внимание! Принято байт, больше чем ожидалось: 224 224 240 224 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240
1388
Передача: 0
Внимание! ЭХО посылки не получено!
Внимание! Принято байт, больше чем ожидалось: 240 192 240 192 240 224 240 192 240 192 240 192 240 192 240 192 240 224 240 192 240 224 240 192 240 224 240 192 240 224 240 224 240 224 240 192 240 224 240 224 240 224 112 128 192 240 224 240 192 240 224 240 2
2387
Передача: 0
Принято (ЭХО): 0
Принято (ответ): 224
Внимание! Принято байт, больше чем ожидалось: 240 224 240 224 240 224 240 192 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 0 224
3385
Передача: 170
Принято (ЭХО): 170
Принято (ответ): 224
Внимание! Принято байт, больше чем ожидалось: 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 192 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 240 224 2

ОШИБКА! Сбой коннекта!
Связь прервана!!! Время простоя 13432 мс, StopOnError:

Комментарий

.Мпрог все так же не видит  Опубликовано 5-5-2016 16:53
обменял адаптер, такая же фигня, но стало определять порт в опендиаг, щас пробую тока на 7 винде  Опубликовано 5-5-2016 16:49
Чтобы ответить, вам надо авторизироваться в системе Вход | Регистрация

Правила начислений

Правила|Архив|Мобильная версия|Черный список|АвтоМастера.нет

GMT+3, 20-6-2018 08:38 , Processed in 0.633185 second(s), 106 queries .

Powered by Discuz! X3.2

© 2001-2017 Comsenz Inc.

Быстрый ответ Вернуться к началу Назад к списку