АвтоМастера.нет

 Забыли пароль?
 Регистрация
12345678910... 63Далее
Вернуться к списку Новое сообщение
Автор: Аноним

[Загрузчик] OpenDiagFlasher

    [Скопировать ссылку]
2 чел. читают эту тему (гостей: 1) Пользователи:  Nikkolss
  • Мне сказали 299 раз
  • Я сказал 201 раз
  RU
Опубликовано 4-3-2015 12:08:19 | Показать все сообщения
Нет не пробовал. Так особо в этом  не было необходимости, но просто интересует вопрос, если придется отключить иммо скажем у Приоры, возможно ли это будет сделать через бсл Автэла в т.ч. закрытого?
  • Мне сказали 1372 раз
  • Я сказал 406 раз
  RU
Опубликовано 4-3-2015 12:11:16 | Показать все сообщения
попробую сегодня, если время будет, лежит закрытый у меня блок от приоры
  • Мне сказали 1372 раз
  • Я сказал 406 раз
  RU
Опубликовано 4-3-2015 13:20:36 | Показать все сообщения
сообщение изменено Mat в 4-3-2015 13:23
добавил auto-mat в 4-3-2015 12:08
Нет не пробовал. Так особо в этом  не было необходимост ...

Все считалось и прошилось через розетку за несколько секунд

M73_EEPROM.JPG


попробуй порты поменять или адаптер, опенфлешер у меня работает даже через адаптер SMS-DIAGNOSTIK
  • Мне сказали 49 раз
  • Я сказал 2 раз
  RU
Опубликовано 4-3-2015 14:48:57 | Показать все сообщения
Да, тут возможно дело именно в адаптере, ромокабелем у меня даже открытый автел прошить не получилось, а китайским на чипе CH340 без проблем, так же пробовал использовать Galletto 1260 на чипе FTDI ft232rl в качестве K-line адаптера, тоже всё прошилось без проблем.
  • Мне сказали 299 раз
  • Я сказал 201 раз
  RU
Опубликовано 4-3-2015 16:08:08 | Показать все сообщения
добавил Mat в 4-3-2015 13:20
сообщение изменено Mat в 4-3-2015 13:23

Все считалось и прош ...

По возможности попробую.
  • Мне сказали 49 раз
  • Я сказал 2 раз
  RU
Опубликовано 4-3-2015 16:50:40 | Показать все сообщения
добавил sputnet74 в 4-3-2015 16:48
можно ещё раз ключик? на ноут поставить хочу, yOb+YsD/3gBYOy7JSM ...

На ХР не ставил, но ставил на Windows 10 в режиме совместимости с Windows XP и всё норм шьёт.
  • Мне сказали 27 раз
  • Я сказал 42 раз
  RU
Опубликовано 4-3-2015 16:53:58 | Показать все сообщения
на семёрке запускается, сейчас попробывал запустить на стациона на XP - запустилась, на ноуте на чистой XP SP2 ругается, а она у меня как раз рабочая.

Комментарий

перепробывал, на компе с XP SP2 проблем нет, на ноуте с XP SP3 предлагает отправить отчёт  Опубликовано 7-3-2015 18:23
Может нужно обновить ХР до SP3?  Опубликовано 4-3-2015 17:08
  • Мне сказали 299 раз
  • Я сказал 201 раз
  RU
Опубликовано 4-3-2015 18:15:09 | Показать все сообщения
добавил Buldoyzer в 4-3-2015 14:48
Да, тут возможно дело именно в адаптере, ромокабелем у  ...

Не думаю что проблема в адаптере. Флешь пишет и читает без проблем, а вот еепром только читает. При попытке записать пишет ошибку программирования. Может быть программа сравнивает содержимое еепром и видит идеентичный и сама отключается?
  • Мне сказали 1372 раз
  • Я сказал 406 раз
  RU
Опубликовано 4-3-2015 18:21:47 | Показать все сообщения
добавил auto-mat в 4-3-2015 18:15
Не думаю что проблема в адаптере. Флешь пишет и читает ...

может эппром у тебя не правильный попробуй другой или тот который вычитал
  • Мне сказали 299 раз
  • Я сказал 201 раз
  RU
Опубликовано 4-3-2015 18:24:49 | Показать все сообщения
добавил Mat в 4-3-2015 18:21
может эппром у тебя не правильный попробуй другой или ...

Я шил на столе, вполне возможно что причина такого поведения программы отсутствие цепи главного реле, я так понимаю ты этот блок шил на самом авто через разъем диагностики?
Чтобы ответить, вам надо авторизироваться в системе Вход | Регистрация

Правила начислений

Правила|Архив|Мобильная версия|Черный список|АвтоМастера.нет

GMT+3, 28-3-2017 22:43

Powered by Discuz! X3.2

© 2001-2017 Comsenz Inc.

Быстрый ответ Вернуться к началу Назад к списку